Adobe Tutorials Adobe Illustrator Install Adobe Reader in Linux Mint 18 ( Ubuntu 16.04 )

Install Adobe Reader in Linux Mint 18 ( Ubuntu 16.04 )





Install Adobe Reader in Linux Mint 18 ( Ubuntu 16.04 ) :
Terminal commands for installation:

First we’ll install the dependencies :
sudo apt-get install gtk2-engines-murrine:i386 libcanberra-gtk-module:i386
sudo apt-get install libatk-adaptor:i386 libgail-common:i386

Next install Adobe reader using the following commands:
sudo add-apt-repository “deb precise partner”
sudo apt-get update
sudo apt-get install adobereader-enu

After installation you need to…

30 thoughts on “Install Adobe Reader in Linux Mint 18 ( Ubuntu 16.04 )”

  1. Chandragupta says:

    i got this after update

    W: GPG error: http://archive.canonical.com precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5
    E: The repository 'http://archive.canonical.com precise Release' is not signed.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.

  2. Jose Vanoni says:

    I tried the first line in UBUNTU 18.04.2 LTS bionic and got this answer:

    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    E: Unable to locate package gtk2-engines-murrine:i386
    E: Unable to locate package libcanberra-gtk-module:i386

    Do you have some suggestion?

  3. RahulXcity1 says:

    I am facing the problem like the following
    $ sudo apt-get install adobereader-enu
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    E: Unable to locate package adobereader-enu

    Please tell me how to solve this?

  4. B Bowling says:

    Unfortunately this didn't work for me.
    W: GPG error: http://archive.canonical.com precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 40976EAF437D05B5
    E: The repository 'http://archive.canonical.com precise Release' is not signed.
    N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    N: See apt-secure(8) manpage for repository creation and user configuration details.

    Linux Mint 19.1 Cinnamon
    4.0.10

  5. Thank you so much. Needed Adobe Reader and Office for online school. Thought I was going to have to go back to Windows. With Office365 free online for students, and the ability to install Reader, I can keep using Mint while in school. Again, thank you and subscribed.

  6. Buster BeBad says:

    Worked for me, Linux Mint 18.2 Cinnamon 32-bit, Thank you very much!

  7. Works perfectly, thank you!

  8. This is excellent!! Very useful indeed.

  9. works fine and clean, thanks a lot!

  10. Thank you!! Very useful.

  11. rade radic says:

    absolutelly great:) milion thankss !!!

  12. Thank you very much , very useful.

  13. dfghndfgnd says:

    doesn't work for mint 18.3, unmet dependencies:

    $ sudo apt-get install gtk2-engines-murrine:i386 libcanberra-gtk-module:i386
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    gtk2-engines-murrine:i386 : Depends: libcairo2:i386 (>= 1.2.4) but it is not going to be installed
    Depends: libgdk-pixbuf2.0-0:i386 (>= 2.22.0) but it is not going to be installed
    Depends: libglib2.0-0:i386 (>= 2.37.3) but it is not going to be installed
    Depends: libgtk2.0-0:i386 (>= 2.24.5-4) but it is not going to be installed
    Depends: libpangocairo-1.0-0:i386 (>= 1.14.0) but it is not going to be installed
    libcanberra-gtk-module:i386 : Depends: libcanberra-gtk0:i386 (>= 0.2) but it is not going to be installed
    Depends: libglib2.0-0:i386 (>= 2.32) but it is not going to be installed
    Depends: libgtk2.0-0:i386 (>= 2.24.5-4) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

  14. Thank you for such a concise and accurate method, it works perfectly.

  15. It works. Although I needed something to emphasize the text or fill in the form. Anyway, thank you. Well done.

  16. It works! Thank you 🙂

  17. anant sharma says:

    E: unable to locate pakacge gtk-engines-surrine:i386 error , what to do now

  18. GuTheR says:

    I installed this shit, because I thought it can highlight the text. But now I can see that just Okular program can do it.

  19. nirantg says:

    Perfect! Thank you, you really help me.

  20. Work 100% Thanks Dude ! (Ubuntu)

  21. Thank You so much, really help me on Linux Mint 18.1. God bless!

  22. Thanks for the information, very good!

  23. Paul Lookman says:

    does not work from sudo add-apt-repository “deb http://archive.canonical.com/ precise partner”. The link gives ERR_FILE_NOT_FOUND

  24. QJL says:

    Thank you so much. Works perfectly with Mint 18.

  25. Hiwa Ahmed says:

    Thanx a lot this work on linux mint 18

  26. Guro Nonong says:

    Would this work on Linux Fedora Workstation version 25?

Leave a Reply

Your email address will not be published. Required fields are marked *